
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/object-fit-images/3.2.3/ofi.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content=""><meta name="keywords" content=""><meta name="robots" content=""><link rel="canonical" href="" ><meta name="og:title" property="og:title" content=""><meta name="og:type" property="og:type" content="article"><meta name="og:url" property="og:url" content=""><meta name="og:description" property="og:description" content=""><meta name="og:image" property="og:image" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content=""><meta name="twitter:title" content="">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=http://ftpcontent.worldnow.com/wicu/images/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/7490/app-c5f5cfe0242c44be92eb.css rel="stylesheet" type="text/css">
        <link href=http://ftpcontent.worldnow.com/professionalservices/clients/wicu/custom-nextgen-wicu.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-47",
          "page_classification":"null",
          "feature_name":"null",
          "content_classification":"",
          "client_name":"wicu",
          "framework_name":"ResponsiveWeb",
          "headline":null,
          "author":"",
          "permalink":"/clip/13573272/erie-sports-now-update-tuesday-august-8th",
          "group":"Lilly",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 1027,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "149",
          "feature_id": "91875795",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 1027,
          "station_name": "wicu",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Erie News Now | WICU and WSEE in Erie, PA</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="http://wicu.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <script src="http://ftpcontent.worldnow.com/professionalservices/clients/wicu/custom-nextgen-wicu.js" type="text/javascript"></script>
<meta name="google-site-verification" content="v7ku5f0ohd1DeWr1s-pDfy4UcdBtCpALhLdiKaGf46c" />
<meta name="msvalidate.01" content="BFACA0DC78EA99E5EEAC5FE531DD0048" />
<noscript><img width="1" height="1" src="https://ssl-erietvnews-com-5faee1.c-col.com"/></noscript>
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-3352360701099107"); GS_googleEnableAllServices();</script>
<script type='text/javascript'>GA_googleAddSlot("ca-pub-3352360701099107", "WICU_WSEE728x90");</script>
<script type='text/javascript'>GA_googleFetchAds();</script><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-3352360701099107");GS_googleEnableAllServices();</script>
<script type='text/javascript'>GA_googleAddSlot("ca-pub-3352360701099107", "WICU_WSEE234x90");</script>
<script type='text/javascript'>GA_googleFetchAds();</script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="46870256"><div id="page" class="Page affiliate--wicu is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" data-reactid="12"><div class="CollapsibleHeader" style="border-top:3px solid #00277E;border-bottom:1px solid #ededed;background-color:#FFFFFF;" data-reactid="13"><div class="container" data-reactid="14"><div class="CollapsibleHeader-logo col-lg-2 col-md-3 col-sm-4" data-reactid="15"><a href="/" data-reactid="16"><div class="imageContainer" data-reactid="17"><img class=" lazyload" data-src="http://ftpcontent.worldnow.com/wicu/images/logo_header2.png" alt="logo" style="object-fit:cover;" height="70" data-reactid="18"/></div></a></div><div class="col-lg-10 col-md-9 col-sm-8 col-xs-12" data-reactid="19"><div class="CollapsibleHeader-toggleIcon" data-reactid="20"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="21"><svg x="0px" y="0px" width="20px" height="20px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="22"><line stroke="#4C4E4D" x1="12" y1="18" x2="32" y2="18" data-reactid="23"></line><line stroke="#4C4E4D" x1="4" y1="6" x2="32" y2="6" data-reactid="24"></line><line stroke="#4C4E4D" x1="20" y1="30" x2="32" y2="30" data-reactid="25"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="26"><div class="CollapsibleHeader-topHeader" data-reactid="27"><div class="frankly-core-ComponentContainer" data-reactid="28"><!-- react-empty: 29 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="30"><div class="HeaderSearch hidden-xs" style="color:#FFF;" data-reactid="31"><button class="HeaderSearch-icon" data-reactid="32"><i class="fa fa-search" aria-hidden="true" data-reactid="33"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="34"><ul id="navbar" class="nav navbar-nav" data-reactid="35"><li class="dropdown" data-reactid="36"><a href="/category/205182/news" target="_self" style="color:#00277E;" data-reactid="37"><!-- react-text: 38 -->News<!-- /react-text --></a><!-- react-text: 39 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="40"><span class="caret hidden-sm" data-reactid="41"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="42"><li class="" data-reactid="43"><a href="/live" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="44"><!-- react-text: 45 -->Live<!-- /react-text --></a><!-- react-text: 46 --><!-- /react-text --></li><li class="" data-reactid="47"><a href="/category/205182/news" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="48"><!-- react-text: 49 -->Local<!-- /react-text --></a><!-- react-text: 50 --><!-- /react-text --></li><li class="" data-reactid="51"><a href="/the-insider" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="52"><!-- react-text: 53 -->The Insider<!-- /react-text --></a><!-- react-text: 54 --><!-- /react-text --></li><li class="" data-reactid="55"><a href="/election" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="56"><!-- react-text: 57 -->Election 2018<!-- /react-text --></a><!-- react-text: 58 --><!-- /react-text --></li><li class="" data-reactid="59"><a href="/category/288124/cnn-wire-us" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="60"><!-- react-text: 61 -->U.S.<!-- /react-text --></a><!-- react-text: 62 --><!-- /react-text --></li><li class="" data-reactid="63"><a href="/category/288118/cnn-wire-international" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="64"><!-- react-text: 65 -->World<!-- /react-text --></a><!-- react-text: 66 --><!-- /react-text --></li><li class="" data-reactid="67"><a href="/category/288120/cnn-wire-political" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="68"><!-- react-text: 69 -->Politics<!-- /react-text --></a><!-- react-text: 70 --><!-- /react-text --></li><li class="" data-reactid="71"><a href="/category/288115/cnn-wire-business" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="72"><!-- react-text: 73 -->Money<!-- /react-text --></a><!-- react-text: 74 --><!-- /react-text --></li><li class="" data-reactid="75"><a href="http://www.erienewsnow.com/category/332084/diocese-sex-assault-investigation" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="76"><!-- react-text: 77 -->Diocese Sex Abuse Investigation<!-- /react-text --></a><!-- react-text: 78 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="79"><a href="/weather" target="_self" style="color:#00277E;" data-reactid="80"><!-- react-text: 81 -->Weather<!-- /react-text --></a><!-- react-text: 82 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="83"><span class="caret hidden-sm" data-reactid="84"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="85"><li class="" data-reactid="86"><a href="/interactive-radar" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="87"><!-- react-text: 88 -->Interactive Radar<!-- /react-text --></a><!-- react-text: 89 --><!-- /react-text --></li><li class="" data-reactid="90"><a href="/skyview-cameras" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="91"><!-- react-text: 92 -->Skyview Cameras<!-- /react-text --></a><!-- react-text: 93 --><!-- /react-text --></li><li class="" data-reactid="94"><a href="/traffic-cameras" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="95"><!-- react-text: 96 -->Traffic Cameras<!-- /react-text --></a><!-- react-text: 97 --><!-- /react-text --></li><li class="" data-reactid="98"><a href="/closings-and-delays" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="99"><!-- react-text: 100 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 101 --><!-- /react-text --></li><li class="" data-reactid="102"><a href="/airport-flight-tracker" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="103"><!-- react-text: 104 -->Airport Flight Tracker<!-- /react-text --></a><!-- react-text: 105 --><!-- /react-text --></li><li class="" data-reactid="106"><a href="/traffic" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="107"><!-- react-text: 108 -->Traffic<!-- /react-text --></a><!-- react-text: 109 --><!-- /react-text --></li><li class="" data-reactid="110"><a href="/buoys" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="111"><!-- react-text: 112 -->Buoys<!-- /react-text --></a><!-- react-text: 113 --><!-- /react-text --></li><li class="" data-reactid="114"><a href="/story/37642606/weather-impact-index" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="115"><!-- react-text: 116 -->Weather Impact Index<!-- /react-text --></a><!-- react-text: 117 --><!-- /react-text --></li><li class="" data-reactid="118"><a href="/story/14736239/severe-weather-tips" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="119"><!-- react-text: 120 -->Severe Weather Tips<!-- /react-text --></a><!-- react-text: 121 --><!-- /react-text --></li><li class="" data-reactid="122"><a href="/text-alerts" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="123"><!-- react-text: 124 -->Text Alerts<!-- /react-text --></a><!-- react-text: 125 --><!-- /react-text --></li><li class="" data-reactid="126"><a href="/category/331314/weather-wise" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="127"><!-- react-text: 128 -->Weather Wise<!-- /react-text --></a><!-- react-text: 129 --><!-- /react-text --></li><li class="" data-reactid="130"><a href="/lets-talk-weather" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="131"><!-- react-text: 132 -->Let&#x27;s Talk Weather<!-- /react-text --></a><!-- react-text: 133 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="134"><a href="/sports" target="_self" style="color:#00277E;" data-reactid="135"><!-- react-text: 136 -->Sports<!-- /react-text --></a><!-- react-text: 137 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="138"><span class="caret hidden-sm" data-reactid="139"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="140"><li class="" data-reactid="141"><a href="/sports-scores" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="142"><!-- react-text: 143 -->Scores<!-- /react-text --></a><!-- react-text: 144 --><!-- /react-text --></li><li class="" data-reactid="145"><a href="/category/212404/sports-video-interviews" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="146"><!-- react-text: 147 -->Interviews<!-- /react-text --></a><!-- react-text: 148 --><!-- /react-text --></li><li class="" data-reactid="149"><a href="/category/212186/erie-pa-sports-coverage-from-wicu-wsee-cw" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="150"><!-- react-text: 151 -->Video<!-- /react-text --></a><!-- react-text: 152 --><!-- /react-text --></li><li class="" data-reactid="153"><a href="/category/288122/cnn-wire-sports" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="154"><!-- react-text: 155 -->National Headlines<!-- /react-text --></a><!-- react-text: 156 --><!-- /react-text --></li><li class="" data-reactid="157"><a href="http://wicu.autoracing.upickem.net/autoracing/registration/login.asp?contestid=2" target="_blank" style="color:#00277E;background-color:#fff;" data-reactid="158"><!-- react-text: 159 -->Auto Racing Challenge<!-- /react-text --></a><!-- react-text: 160 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="161"><a target="_self" style="color:#00277E;" data-reactid="162"><!-- react-text: 163 -->Community<!-- /react-text --></a><!-- react-text: 164 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="165"><span class="caret hidden-sm" data-reactid="166"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="167"><li class="" data-reactid="168"><a href="/events" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="169"><!-- react-text: 170 -->Events<!-- /react-text --></a><!-- react-text: 171 --><!-- /react-text --></li><li class="" data-reactid="172"><a href="http://erietvnews.tributes.com/national/home" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="173"><!-- react-text: 174 -->Obituaries<!-- /react-text --></a><!-- react-text: 175 --><!-- /react-text --></li><li class="" data-reactid="176"><a href="/this-is-home" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="177"><!-- react-text: 178 -->This Is Home<!-- /react-text --></a><!-- react-text: 179 --><!-- /react-text --></li><li class="" data-reactid="180"><a href="/social-stream" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="181"><!-- react-text: 182 -->Social Stream<!-- /react-text --></a><!-- react-text: 183 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="184"><a target="_self" style="color:#00277E;" data-reactid="185"><!-- react-text: 186 -->Features<!-- /react-text --></a><!-- react-text: 187 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="188"><span class="caret hidden-sm" data-reactid="189"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="190"><li class="" data-reactid="191"><a href="/tv-programming" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="192"><!-- react-text: 193 -->TV Programming<!-- /react-text --></a><!-- react-text: 194 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="195"><a href="/contests" style="color:#00277E;background-color:#fff;" data-reactid="196"><!-- react-text: 197 -->Contests<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="198"><li class="" data-reactid="199"><a href="http://wicu.secondstreetapp.com/Dierks-Bentley-Ticket-Giveaway/" target="_blank" style="color:#00277E;background-color:#fff;" data-reactid="200"><!-- react-text: 201 -->Dierks Bentley Ticket Giveaway<!-- /react-text --></a><!-- react-text: 202 --><!-- /react-text --></li><li class="" data-reactid="203"><a href="http://wicu.autoracing.upickem.net/autoracing/registration/login.asp?contestid=2" target="_blank" style="color:#00277E;background-color:#fff;" data-reactid="204"><!-- react-text: 205 -->Auto Racing Challenge<!-- /react-text --></a><!-- react-text: 206 --><!-- /react-text --></li></ul></li><li class="" data-reactid="207"><a href="/wine" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="208"><!-- react-text: 209 -->Wine<!-- /react-text --></a><!-- react-text: 210 --><!-- /react-text --></li><li class="" data-reactid="211"><a href="/giving-you-the-business" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="212"><!-- react-text: 213 -->Giving You The Business<!-- /react-text --></a><!-- react-text: 214 --><!-- /react-text --></li><li class="" data-reactid="215"><a href="/finding-furever-families" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="216"><!-- react-text: 217 -->Finding Furever Families<!-- /react-text --></a><!-- react-text: 218 --><!-- /react-text --></li><li class="" data-reactid="219"><a href="/feature-creature" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="220"><!-- react-text: 221 -->Feature Creature<!-- /react-text --></a><!-- react-text: 222 --><!-- /react-text --></li><li class="" data-reactid="223"><a href="http://www.erienewsnowveterans.com/" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="224"><!-- react-text: 225 -->Veterans<!-- /react-text --></a><!-- react-text: 226 --><!-- /react-text --></li></ul></li><li class="" data-reactid="227"><a href="/video" target="_self" style="color:#00277E;" data-reactid="228"><!-- react-text: 229 -->Video<!-- /react-text --></a><!-- react-text: 230 --><!-- /react-text --></li><li class="" data-reactid="231"><a href="http://erietvnews.wmpsites.com/wicu-healthlink/" target="_blank" style="color:#00277E;" data-reactid="232"><!-- react-text: 233 -->HealthLINK<!-- /react-text --></a><!-- react-text: 234 --><!-- /react-text --></li><li class="" data-reactid="235"><a href="http://erietvnews.wmpsites.com/wicu-hometown-pros/" target="_blank" style="color:#00277E;" data-reactid="236"><!-- react-text: 237 -->Hometown PROS<!-- /react-text --></a><!-- react-text: 238 --><!-- /react-text --></li><li class="" data-reactid="239"><a href="/your-photos" target="_self" style="color:#00277E;" data-reactid="240"><!-- react-text: 241 -->Your Photos<!-- /react-text --></a><!-- react-text: 242 --><!-- /react-text --></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="243"><a style="color:#00277E;" data-reactid="244"><i class="fa fa-search" aria-hidden="true" data-reactid="245"></i><!-- react-text: 246 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="247"><!-- react-empty: 248 --></div></div></div></div><div class="PageGrid PageBody container" data-reactid="249"><div class="row" data-reactid="250"><div class="col-xs-12" data-reactid="251"></div></div><div class="row" data-reactid="252"><div class="col-md-9 col-xs-12" data-reactid="253"><div class="frankly-core-ComponentContainer" data-reactid="254"><!-- react-empty: 255 --></div><div class="frankly-core-ComponentContainer" style="padding-top:20px;" data-reactid="256"><!-- react-empty: 257 --></div><div class="frankly-core-ComponentContainer" style="padding-top:20px;" data-reactid="258"><div class="PageTitle" id="PageTitle9260977" style="background-color:#ffffff;" data-reactid="259"><h2 class="PageTitle-text" data-reactid="260"><div data-reactid="261"><span class="PageTitle-mainText" data-reactid="262"><a href="/video" target="_blank" data-reactid="263">More Video</a></span><!-- react-text: 264 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="265"><a href="/video" target="_blank" data-reactid="266"></a></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="267"><span class="PageTitle-sponsorLabel" data-reactid="268"></span><div class="SponsorUnit" data-reactid="269"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="270"><div class="imageContainer" data-reactid="271"><img class="SponsorUnit-image lazyload" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/wicu/ENNWebPlaceholder.svg" alt="" style="object-fit:cover;" width="120" data-reactid="272"/></div></a></div></div><style data-reactid="273">#PageTitle9260977 a:link{color: ;text-decoration: ;} #PageTitle9260977 a:visited{color: ;text-decoration: ;} #PageTitle9260977 a:hover{color: ;text-decoration: ;} #PageTitle9260977 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="274"><div class="CardContainer" style="background-color:;" data-reactid="275"><div class="CardContainer-gutterSpacing--xs col-md-4" data-reactid="276"><!-- react-empty: 277 --></div><div class="CardContainer-gutterSpacing--xs col-md-4" data-reactid="278"><!-- react-empty: 279 --></div><div class="CardContainer-gutterSpacing--xs col-md-4" data-reactid="280"><!-- react-empty: 281 --></div><div class="CardContainer-gutterSpacing--xs col-md-4" data-reactid="282"><!-- react-empty: 283 --></div><div class="CardContainer-gutterSpacing--xs col-md-4" data-reactid="284"><!-- react-empty: 285 --></div><div class="CardContainer-gutterSpacing--xs col-md-4" data-reactid="286"><!-- react-empty: 287 --></div><!-- react-text: 288 --><!-- /react-text --></div></div></div><div class="col-md-3 col-xs-12" data-reactid="289"><div class="frankly-core-ComponentContainer" data-reactid="290"><!-- react-empty: 291 --></div></div></div><div class="row" data-reactid="292"><div class="frn-u-grid-gutter-md col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="293"><div class="frankly-core-ComponentContainer" data-reactid="294"><!-- react-empty: 295 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="296"><div class="row" data-reactid="297"><div class="col-xs-12" data-reactid="298"><div class="frankly-core-ComponentContainer title-footer" style="padding-bottom:0px;" data-reactid="299"><div class="PageTitle" id="PageTitle9260982" style="background-color:#e0dfe1;" data-reactid="300"><h2 class="PageTitle-text" data-reactid="301"><div data-reactid="302"><span class="PageTitle-mainText" data-reactid="303">Erie News Now: Coverage You Can Count On</span><!-- react-text: 304 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="305"></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="306"><span class="PageTitle-sponsorLabel" data-reactid="307"></span><div class="SponsorUnit" data-reactid="308"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="309"><div class="imageContainer" data-reactid="310"><img class="SponsorUnit-image lazyload" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/wicu/ENNWebPlaceholder.svg" alt="" style="object-fit:cover;" width="120" data-reactid="311"/></div></a></div></div><style data-reactid="312">#PageTitle9260982 a:link{color: ;text-decoration: ;} #PageTitle9260982 a:visited{color: ;text-decoration: ;} #PageTitle9260982 a:hover{color: ;text-decoration: ;} #PageTitle9260982 a:active{color: ;text-decoration: ;} </style></div></div></div></div><div class="row" data-reactid="313"><div class="col-xs-12" data-reactid="314"><div class="frankly-core-ComponentContainer logo-footer" style="margin:0 -15px 0 -15px;" data-reactid="315"><div class="SimpleNavigation" style="background-color:#212121;" data-reactid="316"><div class="container" data-reactid="317"><div class="navbar-header" data-reactid="318"><button class="navbar-toggle collapsed" data-toggle="collapse" data-target="#simple-navbar" aria-expanded="false" aria-controls="navbar" data-reactid="319"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="320"><line x1="4" y1="18" x2="32" y2="18" data-reactid="321"></line><line x1="4" y1="6" x2="32" y2="6" data-reactid="322"></line><line x1="4" y1="30" x2="32" y2="30" data-reactid="323"></line></svg></button></div><nav class="navbar navbar-default" data-reactid="324"><div id="simple-navbar" class="navbar-collapse collapse" aria-expanded="false" data-reactid="325"><ul class="nav navbar-nav" data-reactid="326"><li data-reactid="327"><a href="/story/14508800/frequently-asked-questions" target="_self" style="color:#FFFFFF;" data-reactid="328">About Us/FAQ</a></li><li data-reactid="329"><a href="/story/20260905/advertise-with-us" target="_self" style="color:#FFFFFF;" data-reactid="330">Advertising</a></li><li data-reactid="331"><a href="/meet-the-team" target="_self" style="color:#FFFFFF;" data-reactid="332">News Team</a></li><li data-reactid="333"><a href="/story/14555341/contact-us" target="_self" style="color:#FFFFFF;" data-reactid="334">Contact</a></li><li data-reactid="335"><a href="/story/14422286/privacy-policy" target="_self" style="color:#FFFFFF;" data-reactid="336">Privacy Policy</a></li><li data-reactid="337"><a href="/story/14422272/terms-of-service" target="_self" style="color:#FFFFFF;" data-reactid="338">Terms of Use</a></li><li data-reactid="339"><a href="/story/37828296/fcc-filings-and-eeo-reports" target="_self" style="color:#FFFFFF;" data-reactid="340">FCC Filing/EEO</a></li><li data-reactid="341"><a href="/jobs" target="_self" style="color:#FFFFFF;" data-reactid="342">Jobs</a></li></ul></div></nav></div></div></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="343"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="344"><div class="container" data-reactid="345"><div class="row" data-reactid="346"><div class="col-xs-12" data-reactid="347"><div class="Footer-copyrightText" data-reactid="348"><!-- react-text: 349 -->All content © copyright <!-- /react-text --><!-- react-text: 350 -->Erie News Now<!-- /react-text --><!-- react-text: 351 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="352"><div class="PoweredByFranklyIcon" data-reactid="353"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="354"><g data-reactid="355"><g id="Mark_1_" data-reactid="356"><g data-reactid="357"><g data-reactid="358"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="359"></path></g></g><g data-reactid="360"><g data-reactid="361"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="362"></path></g></g><g data-reactid="363"><g data-reactid="364"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="365"></circle></g></g></g><g id="Word_1_" data-reactid="366"><g data-reactid="367"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="368"></path></g><g data-reactid="369"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="370"></path></g><g data-reactid="371"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="372"></path></g><g data-reactid="373"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="374"></path></g><g data-reactid="375"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="376"></path></g><g data-reactid="377"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="378"></path></g><g data-reactid="379"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="380"></path></g></g></g><g data-reactid="381"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="382"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="383"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="384"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="385"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="386"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="387"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="388"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="389"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="390"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="391"><span data-reactid="392">WICU/WSEE | 3514 State Street | Erie, PA 16508</span></div><div class="Footer-rightsText" data-reactid="393"><!-- react-text: 394 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/14422286/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="395"> Privacy Policy</a><!-- react-text: 396 -->, <!-- /react-text --><a href="/story/14422272/terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="397"> Terms of Service</a><!-- react-text: 398 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="399"> Ad Choices</a><!-- react-text: 400 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>var _reduxData = {affiliateZipcode: 16501};</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/7490/app-c23349c4afde3bc19b2b.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          if (isIE11 || isIE10 || isIE9 || edge) {
            document.addEventListener("DOMContentLoaded", function(event) {
              var assureObjectfit = setInterval(function(){
                if (document.getElementsByClassName('objectfitTag')) {  // check to make sure we've loaded objectfit polyfill
                    objectFitImages();
                  stopAssureObjectfit();
                }
              }, 100);
              function stopAssureObjectfit() {
                clearInterval(assureObjectfit);
              }
            });
          }
        </script>
        <!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '149', group: 'Lilly' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-47' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>

      </body>
    </html>
  