<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"87295aca6c","applicationID":"47703323","transactionName":"ZANaMkECDEoDVUYLDl1JdglBDgNVC0xXBk4Z","queueTime":0,"applicationTime":114,"agent":"","atts":""}</script><script type="text/javascript">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</script><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9kg78c3" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kg78c3";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><title>The Republican senators who will decide tax reform: Where they s - Erie News Now | WICU &amp; WSEE in Erie, PA</title>
<meta name="Description" content="Key Republican senators are dismissing the latest CBO score and touting potential cuts in their tax reform bill. CNN's Sunlen Serfaty reports."><meta name="KEYWORDS" content="Erie News Now,WICU,WSEE,CW,Erie,News,Sports,Weather"><meta name="news_keywords" content="Erie News Now,WICU,WSEE,CW,Erie,News,Sports,Weather"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/28"><meta name="owner" content="WICU"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="the-republican-senators-who-will-decide-tax-reform-where-they-stand"><meta property="og:title" content="The Republican senators who will decide tax reform: Where they stand"><meta property="og:type" content="article"><meta property="og:url" content="http://www.erienewsnow.com/story/36941959/the-republican-senators-who-will-decide-tax-reform-where-they-stand"><meta property="og:description" content="Key Republican senators are dismissing the latest CBO score and touting potential cuts in their tax reform bill. CNN's Sunlen Serfaty reports."><link rel="canonical" href="http://www.erienewsnow.com/story/36941959/the-republican-senators-who-will-decide-tax-reform-where-they-stand"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="The Republican senators who will decide tax reform: Where they stand"><meta name="twitter:description" content="Key Republican senators are dismissing the latest CBO score and touting potential cuts in their tax reform bill. CNN's Sunlen Serfaty reports."><!--Customized Page Includes - Meta--><meta property="fb:pages" content="110977865620258"><meta name="google-site-verification" content="EGHD2cDPWce4eGMexqdLq47fA3ho79bAqjNDJTqvY7o">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WICU.images.worldnow.com/interface/css/container-e.css?ver=2017-11-09%2011%3A21%3A29_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1964 UL
                    , #menu1964 .wnHorizontal { background-color: #6e6e6e; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1964 A,
                    #menu1964 LI.wnOn .wnSublevel A,
                    #menu1964 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1964
                        .wnLevel1, #menu1964
                        .wnLevel1 LI { height: 29px; }
                            #menu1964 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1964 UL LI.wnOn { background-color: #e00004; color: #ffffff; }
                    #menu1964 LI.wnOn A,
                        #menu1964 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1964 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1964 .wnSublevel { background-color: #e00004;  }
                #menu1964 .wnSublevel { border : 1px #e00004 solid; }
                        #menu1964 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1964 .wnSublevel LI.wnOn { background-color: #e00004;  }
                    #menu1964 .wnLeft { background: url('http://WICU.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu1964 LI.wnOn .wnLeft { background-image: url('http://WICU.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1964 .wnRight { background: url('http://WICU.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu1964 LI.wnOn .wnRight { background-image: url('http://WICU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1964 .wnRight .wnMiddle { background: url('http://WICU.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1964 LI.wnOn .wnMiddle { background-image: url('http://WICU.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1964 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WICU.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1964 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WICU',
            affiliateId : '1027',
            baseUrl : 'www.erienewsnow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '63',mdPartnerDomain : 'http://www.erienewsnow.com'},
            registrationId : '557106',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WICU.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WICU';
wng_pageInfo.ownerAffiliateId=parseInt('1027',10);
wng_pageInfo.containerId=parseInt('36941959',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - Political';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36941959/the-republican-senators-who-will-decide-tax-reform-where-they-stand';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='The Republican senators who will decide tax reform: Where they stand';
wng_pageInfo.pageTitle='The Republican senators who will decide tax reform: Where they s - Erie News Now | WICU & WSEE in Erie, PA';
wng_pageInfo.pageTitleTag='Erie News Now | WICU & WSEE in Erie, PA';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWICU';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WICU'},width:468,height:60,wncc:"News - Political",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICU'},width:728,height:90,wncc:"News - Political",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICU'},width:300,height:250,wncc:"News - Political",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WICU'},width:300,height:75,wncc:"News - Political",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICU'},width:728,height:90,wncc:"News - Political",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WICU'},width:300,height:250,wncc:"News - Political",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WICU'},width:645,height:300,wncc:"News - Political",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="http://WICU.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-09%2011%3A21%3A29_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WICU.config.js?ver=7.4.153_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><meta name="google-site-verification" content="v7ku5f0ohd1DeWr1s-pDfy4UcdBtCpALhLdiKaGf46c" /><meta name="msvalidate.01" content="BFACA0DC78EA99E5EEAC5FE531DD0048" /><!--
                END Page Include: HEAD-->
<!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wicu/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wicu/custom/custom.css" /><!&-- Compete XL Code for erietvnews.com --&><script type="text/javascript">__compete_code = '5faee12a340197b8277a2a835d81a632';</script><script type="text/javascript" src="//c.compete.com/bootstrap/s/5faee12a340197b8277a2a835d81a632/erietvnews-com/bootstrap.js"></script><noscript><img width="1" height="1" src="https://ssl-erietvnews-com-5faee1.c-col.com"/></noscript><scr"&"ipt type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script><script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-3352360701099107"); GS_googleEnableAllServices();</script><script type='text/javascript'>GA_googleAddSlot("ca-pub-3352360701099107", "WICU_WSEE728x90");</scr "& "ipt><script type='text/javascript'>GA_googleFetchAds();</script><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script><script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-3352360701099107");GS_googleEnableAllServices();</script><script type='text/javascript'>GA_googleAddSlot("ca-pub-3352360701099107", "WICU_WSEE234x90");</script><script type='text/javascript'>GA_googleFetchAds();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//ftpcontent.worldnow.com/professionalservices/clients/wicu/custom.js"></script></head><body id="WNAffWICU" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-47' ,"dma":'149' ,"group":'Lilly'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>The Republican senators who will decide tax reform: Where they s - Erie News Now | WICU &amp; WSEE in Erie, PA</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WICU.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WICU.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1964" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1964"><li class="wnFirstNode" id="menu1964_1-C205179"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WICU.images.worldnow.com/images/450616_G.gif" width="47" height="29" border="0" alt="Home" title="Home" onsrc="http://WICU.images.worldnow.com/images/450617_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_1-C205179"><li class="wnFirstNode" id="menu1964_1_1-C317822"><span><a href="/category/317822/football-menu-page">Football</a></span></li><li class="" id="menu1964_1_2-L792305"><span><a href="http://wicu.secondstreetapp.com/How-Cool-Is-Your-School-2017/">How Cool Is Your School 2017</a></span></li><li class="" id="menu1964_1_10-C286798"><span><a href="/category/286798/football-friday-erie-news-now">Football Friday</a></span></li><li class="" id="menu1964_1_11-S17746694"><span><a href="/story/17746694/sign-up-for-free-email-news-download-free-weather-and-news-apps-by-attorney-joseph-vendetti">Email News/Apps</a></span></li><li class="" id="menu1964_1_12-S24056318"><span><a href="/story/24056318/2017-holiday-program-schedule-wicu-wsee-cw-and-metv">Holiday Specials</a></span></li><li class="" id="menu1964_1_13-L503524"><span><a href="http://pix.erietvnews.com/Home.aspx">See It, Shoot It</a></span></li><li class="" id="menu1964_1_14-L710797"><span><a href="/link/710797/text-messages-for-school-closings-severe-weather-forecasts-breaking-news">Text Alerts</a></span></li><li class="" id="menu1964_1_15-S36489658"><span><a href="/story/36489658/erie-news-now-is-negotiating-with-dish">Erie News Now is seeking to resolve negotiation with DISH</a></span></li><li class="" id="menu1964_1_3-C205188"><span><a href="/video">Video Gallery</a></span></li><li class="" id="menu1964_1_4-C212075"><span><a href="/category/212075/live-streaming-news-sports-weather-from-erie-news-now">NewsNow</a></span></li><li class="" id="menu1964_1_5-C242393"><span><a href="/category/242393/erie-news-now-national-and-international-news">LIVE Nat'l News</a></span></li><li class="" id="menu1964_1_6-C281171"><span><a href="/category/281171/cnn-video">CNN Video</a></span></li><li class="" id="menu1964_1_7-C210668"><span><a href="/category/210668/storm-tracker">Radar</a></span></li><li class="" id="menu1964_1_8-C322159"><span><a href="/category/322159/social-stream">Social Stream</a></span></li><li class="" id="menu1964_1_9-S32555533"><span><a href="/story/32555533/watch-metv-eries-most-exciting-new-tv-channel">MeTV</a></span></li></ul></li><li class="" id="menu1964_2-C205182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205182/news"><img src="http://WICU.images.worldnow.com/images/450618_G.gif" width="47" height="29" border="0" alt="News" title="News" onsrc="http://WICU.images.worldnow.com/images/450619_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_2-C205182"><li class="wnFirstNode" id="menu1964_2_1-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1964_2_2-C210668"><span><a href="/category/210668/storm-tracker">Radar</a></span></li><li class="" id="menu1964_2_3-C212075"><span><a href="/category/212075/live-streaming-news-sports-weather-from-erie-news-now">NewsNow</a></span></li><li class="" id="menu1964_2_4-C212107"><span><a href="/category/212107/nbc-news">NBC</a></span></li><li class="" id="menu1964_2_5-C242393"><span><a href="/category/242393/erie-news-now-national-and-international-news">LIVE Nat'l News</a></span></li><li class="" id="menu1964_2_6-C281171"><span><a href="/category/281171/cnn-video">CNN Video</a></span></li><li class="" id="menu1964_2_7-C318726"><span><a href="/category/318726/cbs">CBS</a></span></li><li class="" id="menu1964_2_8-C320619"><span><a href="/category/320619/nationalworld-news">National/World</a></span></li><li class="" id="menu1964_2_9-C328145"><span><a href="/category/328145/2017-erie-mayoral-and-county-executive-candidate-debates">Erie Mayoral, County Executive Debates</a></span></li><li class="" id="menu1964_2_10-L491278"><span><a href="http://erienewsnow.eviesays.com/">Events   </a></span></li><li class="" id="menu1964_2_11-C251974"><span><a href="/category/251974/the-insider">The Insider</a></span></li><li class="" id="menu1964_2_12-C310779"><span><a href="/category/310779/election">Election</a></span></li></ul></li><li class="" id="menu1964_3-C205180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WICU.images.worldnow.com/images/450620_G.gif" width="74" height="29" border="0" alt="First Warning Weather" title="First Warning Weather" onsrc="http://WICU.images.worldnow.com/images/450621_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_3-C205180"><li class="wnFirstNode" id="menu1964_3_1-C210668"><span><a href="/category/210668/storm-tracker">Radar</a></span></li><li class="" id="menu1964_3_2-C244184"><span><a href="/category/244184/erie-pa-web-cams">Web Cams</a></span></li><li class="" id="menu1964_3_3-C307282"><span><a href="/category/307282/traffic-updates">Traffic/Airport</a></span></li><li class="" id="menu1964_3_4-S20426772"><span><a href="/story/20426772/school-and-event-closings">School closings</a></span></li><li class="" id="menu1964_3_5-L710797"><span><a href="/link/710797/text-messages-for-school-closings-severe-weather-forecasts-breaking-news">Text Alerts</a></span></li><li class="" id="menu1964_3_6-L751445"><span><a href="/link/751445/web-cams-local-roads">Web Cams - Local Roads</a></span></li><li class="" id="menu1964_3_7-S14736239"><span><a href="/story/14736239/severe-weather-tips">Severe Weather Tips</a></span></li><li class="" id="menu1964_3_8-S25442204"><span><a href="/story/25442204/buoy-data">Buoy Data</a></span></li></ul></li><li class="" id="menu1964_4-C205183"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205183/sports"><img src="http://WICU.images.worldnow.com/images/450622_G.gif" width="61" height="29" border="0" alt="Sports" title="Sports" onsrc="http://WICU.images.worldnow.com/images/450623_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_4-C205183"><li class="wnFirstNode" id="menu1964_4_1-L491278"><span><a href="http://erienewsnow.eviesays.com/">Events   </a></span></li><li class="" id="menu1964_4_2-L710797"><span><a href="/link/710797/text-messages-for-school-closings-severe-weather-forecasts-breaking-news">Text Alerts</a></span></li><li class="" id="menu1964_4_4-C286798"><span><a href="/category/286798/football-friday-erie-news-now">Football Friday</a></span></li><li class="" id="menu1964_4_5-C317822"><span><a href="/category/317822/football-menu-page">Football</a></span></li><li class="" id="menu1964_4_6-L766410"><span><a href="http://wicu.golf.upickem.net/golf/registration/login.asp">Golf Contest</a></span></li><li class="" id="menu1964_4_7-L739253"><span><a href="/link/739253/nbc-sports-live-stream">Watch NBC Sports LIVE</a></span></li><li class="" id="menu1964_4_3-L503524"><span><a href="http://pix.erietvnews.com/Home.aspx">See It, Shoot It</a></span></li><li class="" id="menu1964_4_8-C265483"><span><a href="/category/265483/golf-from-the-fairway-lessons-tips-tournament">Golf</a></span></li></ul></li><li class="" id="menu1964_5-C212210"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/212210/entertainment"><img src="http://WICU.images.worldnow.com/images/450626_G.gif" width="125" height="29" border="0" alt="Entertainment" title="Entertainment" onsrc="http://WICU.images.worldnow.com/images/450627_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_5-C212210"><li class="wnFirstNode" id="menu1964_5_1-L490941"><span><a href="/link/490941/wicu-tv-guide">WICU TV Guide</a></span></li><li class="" id="menu1964_5_7-C266974"><span><a href="/category/266974/whats-on-nbc">What's On NBC</a></span></li><li class="" id="menu1964_5_8-S32555533"><span><a href="/story/32555533/watch-metv-eries-most-exciting-new-tv-channel">MeTV</a></span></li><li class="" id="menu1964_5_9-L716789"><span><a href="/link/716789/watch-cbs">Watch CBS</a></span></li><li class="" id="menu1964_5_10-C267501"><span><a href="/category/267501/food">Food</a></span></li><li class="" id="menu1964_5_11-C269797"><span><a href="/category/269797/winey-wednesday">Winey Wednesday</a></span></li><li class="" id="menu1964_5_2-L490942"><span><a href="javascript:OpenWin('http://www.cbs.com/schedule/||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">WSEE TV Listings</a></span></li><li class="" id="menu1964_5_3-C212109"><span><a href="/category/212109/nbc-entertainment">NBC </a></span></li><li class="" id="menu1964_5_4-L490981"><span><a href="/link/490981/mr-food">Mr. Food</a></span></li><li class="" id="menu1964_5_5-C212294"><span><a href="/category/212294/contest">Contest</a></span></li><li class="" id="menu1964_5_6-C237803"><span><a href="/category/237803/wine-festivals-around-erie-pa-and-the-great-lakes">Wine</a></span></li></ul></li><li class="" id="menu1964_6-C205184"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/205184/community"><img src="http://WICU.images.worldnow.com/images/450624_G.gif" width="95" height="29" border="0" alt="Community" title="Community" onsrc="http://WICU.images.worldnow.com/images/450625_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_6-C205184"><li class="wnFirstNode" id="menu1964_6_3-C210668"><span><a href="/category/210668/storm-tracker">Radar</a></span></li><li class="" id="menu1964_6_4-C214097"><span><a href="/category/214097/giving-you-the-business-local-business-profiles-erie-county-pa">Giving You The Business</a></span></li><li class="" id="menu1964_6_5-C233774"><span><a href="/category/233774/gas-prices-for-erie-pa">Pump Pricer</a></span></li><li class="" id="menu1964_6_6-S20426772"><span><a href="/story/20426772/school-and-event-closings">School closings</a></span></li><li class="" id="menu1964_6_7-S24056318"><span><a href="/story/24056318/2017-holiday-program-schedule-wicu-wsee-cw-and-metv">Holiday Specials</a></span></li><li class="" id="menu1964_6_8-S32555533"><span><a href="/story/32555533/watch-metv-eries-most-exciting-new-tv-channel">MeTV</a></span></li><li class="" id="menu1964_6_9-L491278"><span><a href="http://erienewsnow.eviesays.com/">Events   </a></span></li><li class="" id="menu1964_6_10-L503524"><span><a href="http://pix.erietvnews.com/Home.aspx">See It, Shoot It</a></span></li><li class="" id="menu1964_6_12-C227059"><span><a href="/category/227059/worship-find-churches-in-our-area">Worship!</a></span></li><li class="" id="menu1964_6_13-C251974"><span><a href="/category/251974/the-insider">The Insider</a></span></li><li class="" id="menu1964_6_14-C286798"><span><a href="/category/286798/football-friday-erie-news-now">Football Friday</a></span></li><li class="" id="menu1964_6_15-L710797"><span><a href="/link/710797/text-messages-for-school-closings-severe-weather-forecasts-breaking-news">Text Alerts</a></span></li><li class="" id="menu1964_6_16-L785221"><span><a href="http://wicu.secondstreetapp.com/Earth-Day-Green-Tips/">Earth Day</a></span></li><li class="" id="menu1964_6_20-S36489658"><span><a href="/story/36489658/erie-news-now-is-negotiating-with-dish">Erie News Now is seeking to resolve negotiation with DISH</a></span></li><li class="" id="menu1964_6_21-C288121"><span><a href="/category/288121/cnn-wire-regional-partner">Across the Country</a></span></li><li class="" id="menu1964_6_1-L778404"><span><a href="http://erienewsnowveterans.com/">Korea Veterans</a></span></li><li class="" id="menu1964_6_11-C212416"><span><a href="/category/212416/local-business">Local business</a></span></li><li class="" id="menu1964_6_2-C237803"><span><a href="/category/237803/wine-festivals-around-erie-pa-and-the-great-lakes">Wine</a></span></li><li class="" id="menu1964_6_17-C277074"><span><a href="/category/277074/zillow-real-estate-landing-page">Real Estate</a></span></li><li class="" id="menu1964_6_18-C221628"><span><a href="/category/221628/closings">Closings</a></span></li><li class="" id="menu1964_6_19-L490939"><span><a href="http://erietvnews.tributes.com/national/home">Obituaries</a></span></li></ul></li><li class="" id="menu1964_7-C208582"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208582/company"><img src="http://WICU.images.worldnow.com/images/450630_G.gif" width="77" height="29" border="0" alt="Company" title="Company" onsrc="http://WICU.images.worldnow.com/images/450615_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_7-C208582"><li class="wnFirstNode" id="menu1964_7_1-S14508800"><span><a href="/story/14508800/frequently-asked-questions">FAQ</a></span></li><li class="" id="menu1964_7_2-S20260905"><span><a href="/story/20260905/advertise-with-us">Digital Advertising</a></span></li><li class="" id="menu1964_7_9-S17746694"><span><a href="/story/17746694/sign-up-for-free-email-news-download-free-weather-and-news-apps-by-attorney-joseph-vendetti">Email News/Apps</a></span></li><li class="" id="menu1964_7_10-S24056318"><span><a href="/story/24056318/2017-holiday-program-schedule-wicu-wsee-cw-and-metv">Holiday Specials</a></span></li><li class="" id="menu1964_7_12-C237803"><span><a href="/category/237803/wine-festivals-around-erie-pa-and-the-great-lakes">Wine</a></span></li><li class="" id="menu1964_7_3-C208229"><span><a href="/category/208229/news-team">News Team</a></span></li><li class="" id="menu1964_7_4-S14555341"><span><a href="/story/14555341/contact-us">Contact Us</a></span></li><li class="" id="menu1964_7_11-C212374"><span><a href="/category/212374/feedback">Feedback</a></span></li><li class="" id="menu1964_7_5-C209440"><span><a href="/category/209440/suggestions-and-feedback">Suggestions</a></span></li><li class="" id="menu1964_7_6-C212274"><span><a href="/category/212274/jobs">Careers at Erie News Now!</a></span></li><li class="" id="menu1964_7_7-S14422319"><span><a href="/story/14422319/eeo-report">EEO Report </a></span></li><li class="" id="menu1964_7_8-L490983"><span><a href="javascript:OpenWin('http://www.onecaribbeanweather.com||height=768,width=768,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Caribbean</a></span></li></ul></li><li class=" wnLocked" id="menu1964_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://WICU.images.worldnow.com/images/450628_G.gif" width="80" height="29" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://WICU.images.worldnow.com/images/450629_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1964_8-C68446"><li class="wnFirstNode" id="menu1964_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu1964_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu1964_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1964_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu1964_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu1964_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu1964_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu1964_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu1964_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu1964_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu1964_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1964_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu1964_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu1964_9-L728231"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://erietvnews.wmpsites.com/wicu-healthlink/"><img src="http://WICU.images.worldnow.com/images/5208645_G.png" width="106" height="29" border="0" alt="healthLink" title="healthLink" onsrc="http://WICU.images.worldnow.com/images/5208658_G.png"></a></span></span></span></span></li><li class="" id="menu1964_10-L793113"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://erietvnews.wmpsites.com/wicu-hometown-pros/"><img src="http://WICU.images.worldnow.com/images/14954105_G.png" width="106" height="29" border="0" alt="Hometown Pros" title="Hometown Pros" onsrc="http://WICU.images.worldnow.com/images/14954102_G.png"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1964"></div></div></div></div><div id="spacermenu1964" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1964', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '29', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WICU.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WICU.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WICU.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WICU.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">The Republican senators who will decide tax reform: Where they stand</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 28, 2017 11:20 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 28, 2017 11:20 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, November 28, 2017 11:20 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, November 28, 2017 11:20 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><span id="WNStoryDateline">Ashley Killough, Phil Mattingly, Ted Barrett and Lauren Fox, CNN -
            </span><p>Republicans are trying to get their plan to overhaul the US tax system through the US Senate this week, but with 52 members in the chamber, GOP leaders can afford to lose only two votes.</p><p>Two Republican senators have identified themselves as "no's": Ron Johnson of Wisconsin and Steve Daines of Montana. Just under a dozen other GOP members have vocalized their concerns about the proposal.</p><p>Here's where key Republicans stand.</p><p><h3>Sen. Ron Johnson of Wisconsin </h3></p><p>As of Tuesday morning, Johnson is still a "no" on the tax bill, an aide told CNN.</p><p>"As of now he's in the same place he was last night," the aide said, "So far, we haven't gotten there."</p><p>Johnson was the first GOP senator to say he'd vote against the plan. His concerns have surrounded the tax rate for business entities that pass-through their earnings to the individual side, a concern he repeated to reporters on Capitol Hill.</p><p>Johnson sits on the Senate Budget Committee, where Republicans hold just a one-vote majority, and that committee is expected to vote on the plan Tuesday. Without Johnson's vote and all Democrats opposed, the bill cannot advance out of committee.</p><p><h3>Sen. Bob Corker of Tennessee</h3></p><p>As of Tuesday, Corker wouldn't say if he'll vote for the GOP tax plan.</p><p>Corker has concerns with the tax bill as it's written because he also fears it could fail to generate enough growth to pay for itself. In case that happens, he hopes to include a measure that would trigger a way to offset the costs.</p><p>Like Johnson, Corker sits on the Budget Committee. On Tuesday, he told CNN there's still some "more work to do" before he votes for the tax bill in committee.</p><p>Corker has also repeatedly said he is working in good faith to find a solution with leadership on the backstop idea. He said leadership has been receptive, but the committee can't afford to lose votes and Johnson has already threatened to vote "no" in committee.</p><p><h3>Sen. Steve Daines of Montana</h3></p><p>Daines told reporters on Capitol Hill Monday he's not able to support the measure in its current form, citing similar concerns about the pass-through business income tax rate.</p><p>He said he had a recent meeting with Treasury Secretary Steven Mnuchin and feels "optimistic" that they'll get to a solution "but we're not there yet." How soon? He said he hopes "sooner than later." The senator <a href="https://twitter.com/SteveDaines/status/935173981820391426" target="_blank">tweeted Monday</a> that he also spoke to President Donald Trump over the weekend regarding tax reform.</p><p><h3>Sen. John McCain of Arizona</h3></p><p>McCain applauded the Senate Finance Committee for passing the bill through "regular order" before Thanksgiving, but he hasn't said how he'll vote on the final bill. On Monday, McCain complained that the bill was changing too frequently. When asked by reporters if he liked the process, he said, "Oh, I don't know. It changes every day."</p><p><h3>Sen. James Lankford of Oklahoma</h3></p><p>Lankford said Monday that the Senate bill needs to include a backup plan to pay for it in case the economic-growth projections conservatives are banking on don't materialize.</p><p>He says he is deeply concerned about the impact of the tax bill on the federal debt and budget deficits, especially if the 0.4% growth projections anticipated by the tax changes don't hold up. He is working with GOP leadership and members of the Senate Finance Committee to craft a "what if" plan in case they don't.</p><p>"What if the growth estimates don't hit 0.4%? What happens? What should happen in the tax code to make adjustments? Every economist is guessing," he said at a Capitol news conference. "We should build in the 'what if.' What if this doesn't work? What changes might be needed in the tax code in the days ahead to be able to adjust in what scenario? So if the revenues aren't coming in, should the rates change? All of those are in conversation."</p><p><h3>Sen. Susan Collins of Maine </h3></p><p>One GOP aide working this issue said the Maine Republican may not be as dug-in against the bill as some of her statements have suggested.</p><p>Another source strongly suggested the same, indicating Collins has not drawn any red lines against it and hasn't decided what she will do.</p><p><h3>Sen. Jeff Flake of Arizona </h3></p><p>"I would like to vote for the bill," Flake told reporters on Monday. "I'm trying to get there."</p><p>Flake cited some of the changes that affect the middle class and sunset after a specific period as one of his issues.</p><p>"My concern has been some of the phase-outs, gimmicks that typically come into a bill like this, and addressing some of those," he said.</p><p><h3>Sen. Lisa Murkowski of Alaska</h3></p><p>According to a spokeswoman's statement on November 22, "Senator Murkowski has not made a determination on tax reform. Senator Murkowski said on Friday that she will look at the work of the Finance Committee over the Thanksgiving Holiday and plans to look at the entire package before coming to any conclusion on the legislation."</p><p>One key factor that could keep Murkowski supporting the proposal: The tax plan, due to arcane Senate rules, will be combined <a href="http://www.cnn.com/2017/11/18/politics/lisa-murkowski-tax-reform-arctic-drilling/index.html">with a bill that would open up Alaska's Arctic National Wildlife Refuge to oil and gas drilling.</a> Drilling in ANWR is an issue that's long been dear to Murkowski, in part because her father, Frank Murkowski, a former Republican senator and governor, also advocated for drilling but was unsuccessful.</p><p><h3>Sen. Jerry Moran of Kansas </h3></p><p>Moran said during a <a href="http://cjonline.com/news/business/state-government/2017-11-24/us-sen-moran-engages-kansas-voters-town-hall-tax-health" target="_blank">town hall</a> November 25 that he has concerns about adding the repeal of Obamacare's individual-coverage mandate to the bill and adding to the deficit. "We don't want to increase the debt and deficit as a result of tax cuts. My goal is to find out which taxes you cut can actually help create more jobs, better jobs, higher-paying jobs ... and which ones don't do that. Not all of them do that."</p><p><h3>Sen. Marco Rubio of Florida </h3></p><p>Rubio told reporters on Monday that he hasn't decided how he'll vote, saying there's still "not enough" progress in making child tax credits refundable for payroll workers.</p><p><em>This story has been updated and will continue to update with additional developments.</em></p><br/><iframe src='http://www.kitvvideo.com/tv20171127leadserfat.html' style='width:99%; height:420px;' scrolling='false' frameborder='0'></iframe><br/><br/>original story: <a href="http://www.cnn.com/videos/tv/2017/11/27/lead-serfaty-gop-tax-bill-senate-dnt.cnn" target="_blank">http://www.cnn.com/videos/tv/2017/11/27/lead-serfaty-gop-tax-bill-senate-dnt.cnn</a></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WICU.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><script type="text/javascript">
$(function(){
	if(wng_pageInfo.containerId == 205180) {
		$('#newFooter #newCopyright').append('<a href="/link/602517/school-closings-and-delays-bti"> School Closings Admin</a>');
	}
});
</script>
<div id="newFooter">
	<div class="inner">
		<div id="first" class="section left">
			<div id="stationLogo">
				<img src="http://ftpcontent.worldnow.com/wicu/custom/station_logo.png" />
			</div>
			<div id="text">
				<dl>
					<dt>3514 State St. Erie, PA 16508</dd>
					<dd>Newsroom: (814) 454-8812</dd>
					<dd>Business offices: (814) 454-5201</dd>
					<dd><a href="https://stations.fcc.gov/station-profile/wicu-tv">WICU FCC Filing</a></dd>
					<dd><a href="https://stations.fcc.gov/station-profile/wsee-tv">WSEE FCC Filing</a></dd>
				</dl>
			</div>
		</div>
		<div id="second" class="section left">
			<div class="innerSection">
				<dl>
					<dt>Sections:</dt>
					<dd><a href="/category/205179/home">Home</a></dd>
					<dd><a href="/weather">Weather</a></dd>
					<dd><a href="/category/205183/sports">Sports</a></dd>
					<dd><a href="/video">Video</a></dd>
					<dd><a href="/category/209382/calendar-of-events">Calendar</a></dd>
					<dd><a href="/category/209444/your-financial-health">Finance</a></dd>
					<dd><a href="/link/490941/titan-tv-guide">WICU TV Listings</a></dd>
					<dd><a href="/link/490942/wsee-tv-listings">WSEE TV Listings</a></dd>	

				
					<dd><a href="http://erietvnews.wmpsites.com/wicu-healthlink/">Health</a></dd>
					<dd><a href="/story/14555341/contact-list">Contact Us</a></dd>
				<dd><a href="/story/14508800/frequently-asked-questions">FAQ</a></dd>
</dl>			
			</div>
		</div>
		<div id="third" class="section left">
			<div class="innerSection">
				<dl>
					<dt>Services:</dt>
					<dd><a 

href="http://ftpcontent.worldnow.com/wicu/marketplace/advertise.html">Advertise</a></dd>
					<dd><a href="/category/209440/suggestions-and-feedback">Submit a 

Story</a></dd>
					<dd><a href="/category/209382/calendar-of-events">Submit an 

Event</a></dd>
					<dd><a href="/category/212374/feedback">Send Your Feedback</a></dd>
					<dd><a href="/global/link.asp?L=104054">Manage Your Account</a></dd>

<dd><a href="http://www.erietvnews.com/story/17746694/email-newsletters">Free Emails</a>
						<div><a href="http://www.erietvnews.com/story/17746694/email-

newsletters">&nbsp;&nbsp;  Forecast</a></div>
<div><a href="http://www.erietvnews.com/story/17746694/email-newsletters">&nbsp;&nbsp;  Daily 

Headlines</a></div>
<div><a href="http://www.erietvnews.com/story/17746694/email-newsletters">&nbsp;&nbsp;  News</a></div>	
<div><a href="http://www.erietvnews.com/story/17746694/email-newsletters">&nbsp;&nbsp;  Breaking 

News</a></div>	
					</dd>
<dd><a href="/category/237803/wine">Wine Festivals</a></dd>
					
				</dl>			
			</div>		
		</div>
		<div id="fourth" class="section left">
			<div class="innerSection">
				<dl>
					<dt>Share:</dt>
		<dd><a href="/category/209440/suggestions-and-feedback">Share Stories</a>
		<div>Submit your stories to our site!</div>
					</dd>
		<dd><a href="/story/14508800/frequently-asked-questions#share">Share Photos</a>
		<div>Share your photos in our community galleries</div>
					</dd>
		<dd><a href="/category/217511/rss-feeds">RSS Feeds</a></dd>
				</dl>				
			</div>		
		</div>
		<div id="fifth" class="section left">
			<div class="innerSection">
				<dl>
					<dt>Mobile:</dt>
					
<dd>WICU12/WSEE News App</dd>
<dd>

<li><a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.WICU&feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5tb2JkdWIuY2hhbm5lbC5XSUNVIl0">Free Android App</a></li>
<li><a href="http://itunes.apple.com/us/app/wicu-wsee-erie-pa-tv-news/id523428113?mt=8">Free iPhone App</a></li>
<li><a href="http://itunes.apple.com/us/app/wicu-wsee-erie-pa-tv-news/id523428113?mt=8">Free iPad App</a></li>
</dd>
<dd>Local Weather App</dd>
<dd>
<li><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_0648f5befeff070c4f597e2991d3cb4e&feature=search_result#?t=W251bGwsMSwyLDEsImNvbS5kb2FwcHMuYW5kcm9pZC5tbG4uTUxOXzA2NDhmNWJlZmVmZjA3MGM0ZjU5N2UyOTkxZDNjYjRlIl0">Free Android App</a></li>
<li><a href="https://itunes.apple.com/us/app/wicu-wsee-erie-pa-storm-tracker/id549475669?mt=8">Free iPhone App</a></li>
<li><a href="https://itunes.apple.com/us/app/wicu-wsee-erie-pa-storm-tracker/id549475669?mt=8">Free iPad App</a></li>
</dd>
				</dl>			
			</div>		
		</div>
		<div id="last" class="section left">
	
		</div>												

			
		<div class="clear"></div>
	</div>
	<div id="newCopyright">
		<span>
			<a class="wnLogo" href="http://www.worldnow.com" target="_blank">
				<img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png" />
			</a>
		</span>
		All content &copy; Copyright 2000 - 2017 WICU. All Rights Reserved.<br />For more 

information on this site, please read our <a href="/story/14422286/privacy-policy" >Privacy Policy</a> and <a 

href="/story/14422272/terms-of-service">Terms of 

Service</a>.<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; WICU/WSEE - 3514 State Street Erie, PA 16508 - (814) 454-5201 - <a 

href="mailto:info@wicu12.com">info@wicu12.com</a> 
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript">  var _gaq = _gaq || [];  _gaq.push(['_setAccount', 'UA-23703124-1']);  _gaq.push(['_trackPageview']);  (function() {    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);  })();</script><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-f9XWbpD0C3VgQ"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-f9XWbpD0C3VgQ.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>