
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/object-fit-images/3.2.3/ofi.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta property="fb:pages" content="110977865620258"><meta name="description" content="Flagship Niagara crews worked all winter, to restore the masts. Now, they are ready, to get her in ship shape."><meta name="keywords" content=""><link rel="canonical" href="http://www.erienewsnow.com/story/37892806/crane-hoists-new-masts-on-flagship-niagara" ><meta name="robots" content=""><meta name="og:type" property="og:type" type="article"><meta name="og:title" property="og:title" content="Crane Hoists New Masts on Flagship Niagara"><meta name="og:url" property="og:url" content="http://www.erienewsnow.com/story/37892806/crane-hoists-new-masts-on-flagship-niagara"><meta name="og:description" property="og:description" content="Flagship Niagara crews worked all winter, to restore the masts. Now, they are ready, to get her in ship shape."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Crane Hoists New Masts on Flagship Niagara"><meta name="twitter:description" content="Flagship Niagara crews worked all winter, to restore the masts. Now, they are ready, to get her in ship shape."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:card" content="summary_large_image"><meta name="og:image" property="og:image" content="http://WICU.images.worldnow.com/images/16478044_G.jpg">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=http://ftpcontent.worldnow.com/wicu/images/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/7301/app-f68e53890b98a949145d.css rel="stylesheet" type="text/css">
        <link href=http://ftpcontent.worldnow.com/professionalservices/clients/wicu/custom-nextgen-wicu.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-47",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"wicu",
          "framework_name":"ResponsiveWeb",
          "headline":"Crane Hoists New Masts on Flagship Niagara",
          "author":"Brianna Carle",
          "permalink":"/story/37892806/crane-hoists-new-masts-on-flagship-niagara",
          "group":"Lilly",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 1027,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "149",
          "feature_id": "37892806",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 1027,
          "station_name": "wicu",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": false
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Crane Hoists New Masts on Flagship Niagara - Erie News Now | WICU and WSEE in Erie, PA</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="http://wicu.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="v7ku5f0ohd1DeWr1s-pDfy4UcdBtCpALhLdiKaGf46c" />
<meta name="msvalidate.01" content="BFACA0DC78EA99E5EEAC5FE531DD0048" />
<noscript><img width="1" height="1" src="https://ssl-erietvnews-com-5faee1.c-col.com"/></noscript>
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-3352360701099107"); GS_googleEnableAllServices();</script>
<script type='text/javascript'>GA_googleAddSlot("ca-pub-3352360701099107", "WICU_WSEE728x90");</script>
<script type='text/javascript'>GA_googleFetchAds();</script><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>GS_googleAddAdSenseService("ca-pub-3352360701099107");GS_googleEnableAllServices();</script>
<script type='text/javascript'>GA_googleAddSlot("ca-pub-3352360701099107", "WICU_WSEE234x90");</script>
<script type='text/javascript'>GA_googleFetchAds();</script>
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1914364744"><div id="page" class="Page affiliate--wicu is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><div class="NewsBanner" data-reactid="9"><div class="NewsBanner-content" data-reactid="10"><a href="/live" class="NewsBanner-item NewsBanner-firstItem" style="background-color:#FFAD11;color:#000;text-align:center;" data-reactid="11"><div class="NewsBanner-text showTimestamp" data-reactid="12"><div class="NewsBanner-headline" data-reactid="13"><span class="NewsBanner-title" style="color:#000;" data-reactid="14"></span><!-- react-text: 15 -->WATCH LIVE: Erie News Now at 11<!-- /react-text --></div></div></a></div></div></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="16"><!-- react-empty: 17 --></div><div class="frankly-core-ComponentContainer" data-reactid="18"><div class="CollapsibleHeader" style="border-top:3px solid #00277E;border-bottom:1px solid #ededed;background-color:#FFFFFF;" data-reactid="19"><div class="container" data-reactid="20"><div class="CollapsibleHeader-logo col-lg-2 col-md-3 col-sm-4" data-reactid="21"><a href="/" data-reactid="22"><div class="imageContainer" data-reactid="23"><img class=" lazyload" data-src="http://ftpcontent.worldnow.com/wicu/images/logo_header2.png" alt="logo" style="object-fit:cover;" height="70" data-reactid="24"/></div></a></div><div class="col-lg-10 col-md-9 col-sm-8 col-xs-12" data-reactid="25"><div class="CollapsibleHeader-toggleIcon" data-reactid="26"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="27"><svg x="0px" y="0px" width="20px" height="20px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="28"><line stroke="#4C4E4D" x1="12" y1="18" x2="32" y2="18" data-reactid="29"></line><line stroke="#4C4E4D" x1="4" y1="6" x2="32" y2="6" data-reactid="30"></line><line stroke="#4C4E4D" x1="20" y1="30" x2="32" y2="30" data-reactid="31"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="32"><div class="CollapsibleHeader-topHeader" data-reactid="33"><div class="frankly-core-ComponentContainer" data-reactid="34"><!-- react-empty: 35 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="36"><div class="HeaderSearch hidden-xs" style="color:#FFF;" data-reactid="37"><button class="HeaderSearch-icon" data-reactid="38"><i class="fa fa-search" aria-hidden="true" data-reactid="39"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="40"><ul id="navbar" class="nav navbar-nav" data-reactid="41"><li class="dropdown" data-reactid="42"><a href="/category/205182/news" target="_self" style="color:#00277E;" data-reactid="43"><!-- react-text: 44 -->News<!-- /react-text --></a><!-- react-text: 45 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="46"><span class="caret hidden-sm" data-reactid="47"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="48"><li class="" data-reactid="49"><a href="/live" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="50"><!-- react-text: 51 -->Live<!-- /react-text --></a><!-- react-text: 52 --><!-- /react-text --></li><li class="" data-reactid="53"><a href="/category/205182/news" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="54"><!-- react-text: 55 -->Local<!-- /react-text --></a><!-- react-text: 56 --><!-- /react-text --></li><li class="" data-reactid="57"><a href="/the-insider" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="58"><!-- react-text: 59 -->The Insider<!-- /react-text --></a><!-- react-text: 60 --><!-- /react-text --></li><li class="" data-reactid="61"><a href="/category/310779/election" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="62"><!-- react-text: 63 -->Election 2018<!-- /react-text --></a><!-- react-text: 64 --><!-- /react-text --></li><li class="" data-reactid="65"><a href="/category/288124/cnn-wire-us" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="66"><!-- react-text: 67 -->U.S.<!-- /react-text --></a><!-- react-text: 68 --><!-- /react-text --></li><li class="" data-reactid="69"><a href="/category/288118/cnn-wire-international" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="70"><!-- react-text: 71 -->World<!-- /react-text --></a><!-- react-text: 72 --><!-- /react-text --></li><li class="" data-reactid="73"><a href="/category/288120/cnn-wire-political" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="74"><!-- react-text: 75 -->Politics<!-- /react-text --></a><!-- react-text: 76 --><!-- /react-text --></li><li class="" data-reactid="77"><a href="/category/288115/cnn-wire-business" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="78"><!-- react-text: 79 -->Money<!-- /react-text --></a><!-- react-text: 80 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="81"><a href="/weather" target="_self" style="color:#00277E;" data-reactid="82"><!-- react-text: 83 -->Weather<!-- /react-text --></a><!-- react-text: 84 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="85"><span class="caret hidden-sm" data-reactid="86"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="87"><li class="" data-reactid="88"><a href="/interactive-radar" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="89"><!-- react-text: 90 -->Interactive Radar<!-- /react-text --></a><!-- react-text: 91 --><!-- /react-text --></li><li class="" data-reactid="92"><a href="/skyview-cameras" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="93"><!-- react-text: 94 -->Skyview Cameras<!-- /react-text --></a><!-- react-text: 95 --><!-- /react-text --></li><li class="" data-reactid="96"><a href="/traffic-cameras" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="97"><!-- react-text: 98 -->Traffic Cameras<!-- /react-text --></a><!-- react-text: 99 --><!-- /react-text --></li><li class="" data-reactid="100"><a href="/closings-and-delays" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="101"><!-- react-text: 102 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 103 --><!-- /react-text --></li><li class="" data-reactid="104"><a href="/airport-flight-tracker" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="105"><!-- react-text: 106 -->Airport Flight Tracker<!-- /react-text --></a><!-- react-text: 107 --><!-- /react-text --></li><li class="" data-reactid="108"><a href="/traffic" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="109"><!-- react-text: 110 -->Traffic<!-- /react-text --></a><!-- react-text: 111 --><!-- /react-text --></li><li class="" data-reactid="112"><a href="/buoys" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="113"><!-- react-text: 114 -->Buoys<!-- /react-text --></a><!-- react-text: 115 --><!-- /react-text --></li><li class="" data-reactid="116"><a href="/story/37642606/weather-impact-index" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="117"><!-- react-text: 118 -->Weather Impact Index<!-- /react-text --></a><!-- react-text: 119 --><!-- /react-text --></li><li class="" data-reactid="120"><a href="/story/14736239/severe-weather-tips" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="121"><!-- react-text: 122 -->Severe Weather Tips<!-- /react-text --></a><!-- react-text: 123 --><!-- /react-text --></li><li class="" data-reactid="124"><a href="/text-alerts" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="125"><!-- react-text: 126 -->Text Alerts<!-- /react-text --></a><!-- react-text: 127 --><!-- /react-text --></li><li class="" data-reactid="128"><a href="/category/331314/weather-wise" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="129"><!-- react-text: 130 -->Weather Wise<!-- /react-text --></a><!-- react-text: 131 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="132"><a href="/sports" target="_self" style="color:#00277E;" data-reactid="133"><!-- react-text: 134 -->Sports<!-- /react-text --></a><!-- react-text: 135 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="136"><span class="caret hidden-sm" data-reactid="137"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="138"><li class="" data-reactid="139"><a href="/sports-scores" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="140"><!-- react-text: 141 -->Scores<!-- /react-text --></a><!-- react-text: 142 --><!-- /react-text --></li><li class="" data-reactid="143"><a href="/category/212404/sports-video-interviews" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="144"><!-- react-text: 145 -->Interviews<!-- /react-text --></a><!-- react-text: 146 --><!-- /react-text --></li><li class="" data-reactid="147"><a href="/category/212186/erie-pa-sports-coverage-from-wicu-wsee-cw" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="148"><!-- react-text: 149 -->Video<!-- /react-text --></a><!-- react-text: 150 --><!-- /react-text --></li><li class="" data-reactid="151"><a href="/category/288122/cnn-wire-sports" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="152"><!-- react-text: 153 -->National Headlines<!-- /react-text --></a><!-- react-text: 154 --><!-- /react-text --></li><li class="" data-reactid="155"><a href="http://wicu.collegehoops.upickem.net/collegebasketball/registration/login.asp" target="_blank" style="color:#00277E;background-color:#fff;" data-reactid="156"><!-- react-text: 157 -->College Basketball Challenge<!-- /react-text --></a><!-- react-text: 158 --><!-- /react-text --></li><li class="" data-reactid="159"><a href="http://wicu.autoracing.upickem.net/autoracing/fans/winners_area.asp" target="_blank" style="color:#00277E;background-color:#fff;" data-reactid="160"><!-- react-text: 161 -->Auto Racing Challenge<!-- /react-text --></a><!-- react-text: 162 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="163"><a target="_self" style="color:#00277E;" data-reactid="164"><!-- react-text: 165 -->Community<!-- /react-text --></a><!-- react-text: 166 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="167"><span class="caret hidden-sm" data-reactid="168"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="169"><li class="" data-reactid="170"><a href="/events" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="171"><!-- react-text: 172 -->Events<!-- /react-text --></a><!-- react-text: 173 --><!-- /react-text --></li><li class="" data-reactid="174"><a href="http://erietvnews.tributes.com/national/home" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="175"><!-- react-text: 176 -->Obituaries<!-- /react-text --></a><!-- react-text: 177 --><!-- /react-text --></li><li class="" data-reactid="178"><a href="/category/227059/worship-find-churches-in-our-area" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="179"><!-- react-text: 180 -->Worship<!-- /react-text --></a><!-- react-text: 181 --><!-- /react-text --></li><li class="" data-reactid="182"><a href="/this-is-home" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="183"><!-- react-text: 184 -->This Is Home<!-- /react-text --></a><!-- react-text: 185 --><!-- /react-text --></li><li class="" data-reactid="186"><a href="/social-stream" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="187"><!-- react-text: 188 -->Social Stream<!-- /react-text --></a><!-- react-text: 189 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="190"><a target="_self" style="color:#00277E;" data-reactid="191"><!-- react-text: 192 -->Features<!-- /react-text --></a><!-- react-text: 193 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#00277E;" data-reactid="194"><span class="caret hidden-sm" data-reactid="195"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="196"><li class="" data-reactid="197"><a href="/tv-programming" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="198"><!-- react-text: 199 -->TV Programming<!-- /react-text --></a><!-- react-text: 200 --><!-- /react-text --></li><li class="" data-reactid="201"><a href="/category/212294/contest" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="202"><!-- react-text: 203 -->Contests<!-- /react-text --></a><!-- react-text: 204 --><!-- /react-text --></li><li class="" data-reactid="205"><a href="/wine" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="206"><!-- react-text: 207 -->Wine<!-- /react-text --></a><!-- react-text: 208 --><!-- /react-text --></li><li class="" data-reactid="209"><a href="/giving-you-the-business" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="210"><!-- react-text: 211 -->Giving You The Business<!-- /react-text --></a><!-- react-text: 212 --><!-- /react-text --></li><li class="" data-reactid="213"><a href="/finding-furever-families" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="214"><!-- react-text: 215 -->Finding Furever Families<!-- /react-text --></a><!-- react-text: 216 --><!-- /react-text --></li><li class="" data-reactid="217"><a href="/feature-creature" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="218"><!-- react-text: 219 -->Feature Creature<!-- /react-text --></a><!-- react-text: 220 --><!-- /react-text --></li><li class="" data-reactid="221"><a href="/green-tips" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="222"><!-- react-text: 223 -->Green Tips<!-- /react-text --></a><!-- react-text: 224 --><!-- /react-text --></li><li class="" data-reactid="225"><a href="http://www.erienewsnowveterans.com/" target="_self" style="color:#00277E;background-color:#fff;" data-reactid="226"><!-- react-text: 227 -->Veterans<!-- /react-text --></a><!-- react-text: 228 --><!-- /react-text --></li></ul></li><li class="" data-reactid="229"><a href="http://erietvnews.wmpsites.com/wicu-healthlink/" target="_blank" style="color:#00277E;" data-reactid="230"><!-- react-text: 231 -->HealthLINK<!-- /react-text --></a><!-- react-text: 232 --><!-- /react-text --></li><li class="" data-reactid="233"><a href="http://erietvnews.wmpsites.com/wicu-hometown-pros/" target="_blank" style="color:#00277E;" data-reactid="234"><!-- react-text: 235 -->Hometown PROS<!-- /react-text --></a><!-- react-text: 236 --><!-- /react-text --></li><li class="" data-reactid="237"><a href="/video" target="_self" style="color:#00277E;" data-reactid="238"><!-- react-text: 239 -->Video<!-- /react-text --></a><!-- react-text: 240 --><!-- /react-text --></li><li class="" data-reactid="241"><a href="/your-photos" target="_self" style="color:#00277E;" data-reactid="242"><!-- react-text: 243 -->Your Photos<!-- /react-text --></a><!-- react-text: 244 --><!-- /react-text --></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="245"><a style="color:#00277E;" data-reactid="246"><i class="fa fa-search" aria-hidden="true" data-reactid="247"></i><!-- react-text: 248 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="249"><!-- react-empty: 250 --></div></div></div></div><div class="PageGrid PageBody container" data-reactid="251"><div class="row" data-reactid="252"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="253"></div></div><div class="row" data-reactid="254"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="255"><div class="frankly-core-ComponentContainer" data-reactid="256"><div class="Article" data-reactid="257"><div class="Article-contents" data-reactid="258"><div class="Article-boundingContainer" data-reactid="259"><div class="Article-pill" style="background-color:#000000;" data-reactid="260">News</div><h1 class="Article-title" data-reactid="261">Crane Hoists New Masts on Flagship Niagara</h1><div class="Article-abstract" data-reactid="262"><p>Flagship Niagara crews worked all winter, to restore the masts.&nbsp;Now, they are ready, to get her in ship shape.</p></div><div class="Timestamp" data-reactid="263"><div class="Timestamp-text" data-reactid="264"><span class="Timestamp-time" data-reactid="265">Thursday, April 5th 2018, 9:53 pm EDT</span><span class="Timestamp-connector" data-reactid="266"> by </span><span class="Timestamp-author" data-reactid="267">Brianna Carle</span></div></div></div><div class="Hero" data-reactid="268"><div class="Hero-image Hero-image-ratio" data-reactid="269"><div class="imageContainer" data-reactid="270"><img class="Hero-image--scale lazyload" data-src="http://WICU.images.worldnow.com/images/16478044_G.jpg?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds" alt="" style="object-fit:contain;" height="560" data-reactid="271"/></div></div></div><div class="Article-boundingContainer" data-reactid="272"><div class="ArticleBody" data-reactid="273"><div class="Article-paragraph" data-reactid="274"><p>
      <b>ERIE, Pa. - </b>
    The Flagship Niagara is getting some new updates, before she sets sail next month.&#xA0;</p></div><div class="Article-paragraph" data-reactid="275"><p>The main mast&#xA0;went up Thursday.<br>A local crane company came in, to help hoist up the main mast and the snow mast.<br>Flagship Niagara crews worked all winter, to restore both.<br>The ship is comprised of a total of three masts, all connected to the main mast, which makes it stand 120 ft.&#xA0;tall, after the top mast is in place. The main mast is the largest piece of wood on the ship. It weighs 12,000 lbs.<br>Now, they are ready, to get her in ship shape.</p></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd143" data-reactid="276"></div></div><div class="addthis_inline_share_toolbox" data-reactid="277"></div></div><style data-reactid="278">.Article blockquote{color: #000000;} .Article a{color: #000000;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="279"><!-- react-empty: 280 --></div><div class="frankly-core-ComponentContainer" style="padding-top:10px;" data-reactid="281"><!-- react-empty: 282 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="283"><div class="frankly-core-ComponentContainer" data-reactid="284"><!-- react-empty: 285 --></div><div class="frankly-core-ComponentContainer" data-reactid="286"><!-- react-empty: 287 --></div></div></div><div class="row" data-reactid="288"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="289"><div class="frankly-core-ComponentContainer" style="padding-top:10px;" data-reactid="290"><!-- react-empty: 291 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="292"><div class="frankly-core-ComponentContainer" data-reactid="293"><!-- react-empty: 294 --></div><div class="frankly-core-ComponentContainer" data-reactid="295"><!-- react-empty: 296 --></div></div></div><div class="row" data-reactid="297"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="298"><div class="frankly-core-ComponentContainer" data-reactid="299"><!-- react-empty: 300 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="301"><div class="row" data-reactid="302"><div class="col-xs-12" data-reactid="303"><div class="frankly-core-ComponentContainer title-footer" style="padding-bottom:0px;" data-reactid="304"><!-- react-empty: 305 --></div><div class="frankly-core-ComponentContainer title-footer" style="padding-bottom:50px;" data-reactid="306"><!-- react-empty: 307 --></div></div></div><div class="row" data-reactid="308"><div class="col-xs-12" data-reactid="309"><div class="frankly-core-ComponentContainer logo-footer" style="margin:0 -15px 0 -15px;" data-reactid="310"><div class="SimpleNavigation hidden-xs" style="background-color:#212121;" data-reactid="311"><div class="container" data-reactid="312"><div class="navbar-header" data-reactid="313"><button class="navbar-toggle collapsed" data-toggle="collapse" data-target="#simple-navbar" aria-expanded="false" aria-controls="navbar" data-reactid="314"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="315"><line x1="4" y1="18" x2="32" y2="18" data-reactid="316"></line><line x1="4" y1="6" x2="32" y2="6" data-reactid="317"></line><line x1="4" y1="30" x2="32" y2="30" data-reactid="318"></line></svg></button></div><nav class="navbar navbar-default" data-reactid="319"><div id="simple-navbar" class="navbar-collapse collapse" aria-expanded="false" data-reactid="320"><ul class="nav navbar-nav" data-reactid="321"><li data-reactid="322"><a href="/story/14508800/frequently-asked-questions" target="_self" style="color:#FFFFFF;" data-reactid="323">About Us/FAQ</a></li><li data-reactid="324"><a href="/story/20260905/advertise-with-us" target="_self" style="color:#FFFFFF;" data-reactid="325">Advertising</a></li><li data-reactid="326"><a href="/meet-the-team" target="_self" style="color:#FFFFFF;" data-reactid="327">News Team</a></li><li data-reactid="328"><a href="/story/14555341/contact-us" target="_self" style="color:#FFFFFF;" data-reactid="329">Contact</a></li><li data-reactid="330"><a href="/story/14422286/privacy-policy" target="_self" style="color:#FFFFFF;" data-reactid="331">Privacy Policy</a></li><li data-reactid="332"><a href="/story/14422272/terms-of-service" target="_self" style="color:#FFFFFF;" data-reactid="333">Terms of Use</a></li><li data-reactid="334"><a href="/story/37828296/fcc-filings-and-eeo-reports" target="_self" style="color:#FFFFFF;" data-reactid="335">FCC Filing/EEO</a></li><li data-reactid="336"><a href="/category/212274/jobs" target="_self" style="color:#FFFFFF;" data-reactid="337">Jobs</a></li></ul></div></nav></div></div></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="338"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="339"><div class="container" data-reactid="340"><div class="row" data-reactid="341"><div class="col-xs-12" data-reactid="342"><div class="Footer-copyrightText" data-reactid="343"><!-- react-text: 344 -->All content © copyright <!-- /react-text --><!-- react-text: 345 -->Erie News Now<!-- /react-text --><!-- react-text: 346 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="347"><div class="PoweredByFranklyIcon" data-reactid="348"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="349"><g data-reactid="350"><g id="Mark_1_" data-reactid="351"><g data-reactid="352"><g data-reactid="353"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="354"></path></g></g><g data-reactid="355"><g data-reactid="356"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="357"></path></g></g><g data-reactid="358"><g data-reactid="359"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="360"></circle></g></g></g><g id="Word_1_" data-reactid="361"><g data-reactid="362"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="363"></path></g><g data-reactid="364"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="365"></path></g><g data-reactid="366"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="367"></path></g><g data-reactid="368"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="369"></path></g><g data-reactid="370"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="371"></path></g><g data-reactid="372"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="373"></path></g><g data-reactid="374"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="375"></path></g></g></g><g data-reactid="376"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="377"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="378"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="379"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="380"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="381"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="382"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="383"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="384"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="385"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="386"><span data-reactid="387">WICU/WSEE | 3514 State Street | Erie, PA 16508</span></div><div class="Footer-rightsText" data-reactid="388"><!-- react-text: 389 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/14422286/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="390"> Privacy Policy</a><!-- react-text: 391 -->, <!-- /react-text --><a href="/story/14422272/terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="392"> Terms of Service</a><!-- react-text: 393 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="394"> Ad Choices</a><!-- react-text: 395 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>var _reduxData = {affiliateZipcode: 16501};</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/7301/app-f5657e39437e5ace8c06.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          if (isIE11 || isIE10 || isIE9 || edge) {
            document.addEventListener("DOMContentLoaded", function(event) {
              var assureObjectfit = setInterval(function(){
                if (document.getElementsByClassName('objectfitTag')) {  // check to make sure we've loaded objectfit polyfill
                    objectFitImages();
                  stopAssureObjectfit();
                }
              }, 100);
              function stopAssureObjectfit() {
                clearInterval(assureObjectfit);
              }
            });
          }
        </script>
        <!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '149', group: 'Lilly' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-47' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>

      </body>
    </html>
  